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Slow Speeds on a Wired Home Network
Last Updated: Mon, 02 May 2011 > Related Articles
Summary
This article provides information on how to troubleshoot slow speeds on a wired home network.
Solution
Symptoms
Customer is able to get on line, but has slow download speeds. Web pages open slowly, and the customer has a slow transfer rate when downloading a file.
Cause
The router, hub, and modem combination may not be optimized. A bottleneck may occur, slowing Internet speeds.
Solution
Router vs. Hub
Both a router and a hub allow multiple computers to "talk" to each other. The difference is the electronics.
A hub is not a smart device. It acts more as an Ethernet splitter, simply rebroadcasting out all the data sent to it. It uses bandwidth inefficiently, but it was the choice of many before home routers became more popular and less expensive.
A router is like a computer. It is smart enough to manage data more efficiently, and most routers offer some security protection by providing a barrier between home network and the public Internet for incoming traffic.
Recommended Equipment
Cox recommends the use of a router and any modem and router combination that allows for a 100 Base T Ethernet connection between the devices. This will help ensure that this is not the slowest point on your network which could bottleneck performance.
To choose the right router, make sure the router has full 100 Base T support. Check for labels on the device or with the router manufacturer.
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