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WebMail Contacts Do Not Import from Classic to Enhanced
Last Updated: Mon, 25 Apr 2011 > Related Articles
Summary
This article provides information on how to troubleshoot contacts that do not import from Classic to Enhanced WebMail.
Solution
Overview
An issue has been identified that impacts a small number of people. This issue has the potential to affect individual contacts within the Contacts list during the FIRST time a person logs into Enhanced WebMail.
Symptoms
When accessing Enhanced WebMail for the first time, the Contacts list is imported from Classic to Enhanced. Any affected individual contact in the Address Book will not import into Enhanced WebMail but remain in Classic WebMail.
There are no error messages that display..
Cause
Individual contacts added or imported to the Enhanced WebMail Contacts list that contain one or more of the following may be affected.
- Contact contains a semi-colon in the Email field.
- Contact has more than 50 characters in the First Name, Last Name, or Email field.
All contacts that are not affected will import in to the Enhanced WebMail Contacts list.
Solution
Prior to Logging in to Enhanced WebMail for the First Time
Edit any contact within the Classic WebMail Address Book that has a semi-colon in the Email field or has excess characters in the First Name, Last Name, or Email field.
After Logging in to Enhanced WebMail
Recreate the individual contact within the Enhanced WebMail Contacts list after logging in to Enhanced WebMail.
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